Intermittent call and meeting quality issues for Denver
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 09:24 PDT
Monitoring
We have worked around the backbone network connectivity issue between two of our US based datacenters. Our infrastructure and operations team are actively monitoring. All services have recovered.
Posted Sep 21, 2022 - 09:04 PDT
Identified
We have identified an issue with backbone network connectivity between two of our US based datacenters. Our infrastructure and operations team are actively engaged and working to remediate this issue. Zoom Phone services are only impacted in the Denver SIP Zone. We will post updates as we have them.
Posted Sep 21, 2022 - 08:42 PDT
Investigating
We are currently investigating intermittent call and meeting quality issues for Denver. Zoom will provide updates as soon as there is more information to share.
Posted Sep 21, 2022 - 08:13 PDT
This incident affected: NORTH AMERICAS - Zoom Phone (Calling (Inbound/Outbound)), Zoom Video SDK (Calling Out), and Zoom Meetings (Web Client, Meeting Dial-in/Telephony, Zoom Conference Room Connector).