Issue with Zoom Rooms management page, Device Management and Workspace Reservation
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 12:22 PST
Monitoring
We have resolved the issue where users may have experienced issues with Zoom Rooms Management, Device Management and Workspace Reservation pages. We will continue to monitor and provide updates as we have them.
Posted Nov 12, 2024 - 10:52 PST
Investigating
We have detected an issue where users may be experiencing issues with Zoom Rooms Management, Device Management and Workspace Reservation pages. We will provide updates as we have them.
Posted Nov 12, 2024 - 10:07 PST
This incident affected: Zoom Rooms (Zoom Rooms, Zoom Workspace Reservation).