Issue with Enable Nested app authentication for Outlook Add-in SSO
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 23:37 PST
Identified
Enable Nested app authentication for “Outlook Add-in SSO" authentication flow is not functioning as expected.  The team has identified the problem and is scheduled to deploying the fix this evening, January 17. 
 
The launch of this feature is underway and customer communications inviting admins to enable it have been sent. However the implementation of the feature is not performing as expected and requires a deployment to remediate.
 
There is no impact to end users as this is an administrative function only.
Posted Jan 17, 2025 - 12:58 PST
This incident affected: Zoom Website (Integrations/Calendar/Plug-In/Add-In).