Issue with Zoom services in Hong Kong
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 15:19 PDT
Monitoring
We have resolved the issue affecting multiple services in Hong Kong. We will continue to monitor and provide updates as we have them.
Posted Aug 21, 2024 - 15:07 PDT
Identified
We have identified the issue affecting multiple services in Hong Kong. We will provide updates as we have them.
Posted Aug 21, 2024 - 14:52 PDT
Investigating
We are investigating an issue affecting multiple services in Hong Kong. We will provide updates as we have them.
Posted Aug 21, 2024 - 14:38 PDT
This incident affected: Zoom Meetings (Zoom Meetings, Meeting Dial-in/Telephony, Zoom Conference Room Connector) and Zoom Phone - HONG KONG/CHINA (Zoom Phone).