Issue with Clinical Notes

Incident Report for Zoom

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 15:33 PDT

Monitoring

The issue affecting Zoom Clinical Notes has been resolved. We will continue to monitor and provide updates as we have them.
Posted Jun 12, 2025 - 15:11 PDT

Identified

We have identified an issue affecting Zoom Clinical Notes. We are working with the vendor and will provide updates as we have them.
Posted Jun 12, 2025 - 14:28 PDT
This incident affected: Clinical Notes.