A subset of users in Turkey are unable to dial into meetings using the toll numbers.
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 14:29 PDT
Identified
We have identified an issue between the local carrier in Turkey, and the local provider for Zoom audio conference dial-in numbers. Our engineers continue to work towards a resolution.
Posted Sep 30, 2021 - 01:56 PDT
Investigating
We are investigating reports that some customers in Turkey are unable to reach dial-in numbers using the toll number.
Please use computer audio and toll-free numbers in the meantime.
Posted Sep 30, 2021 - 00:55 PDT
This incident affected: Zoom Meetings (Meeting Dial-in/Telephony).