Issue with Zoom Webinar registration
Incident Report for Zoom
Resolved
On 8/11/24 from 1:30 UTC to 2:10 UTC, a subset of customers may have experienced an issue with Webinar registration. This issue has been resolved.
Posted Aug 10, 2024 - 19:25 PDT