Resolved -
This incident has been resolved.
Mar 28, 15:49 PDT
Monitoring -
The issue impacting the inbound SMS & MMS traffic from T-Mobile subscribers to a subset of ZP and ZCC customers has been resolved.
We will continue to monitor and provide updates as we have them.
Mar 28, 15:37 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 28, 14:16 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 28, 08:01 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 28, 01:56 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 27, 20:00 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 27, 14:00 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 27, 08:00 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 27, 02:00 PDT
Update -
Our Provider is continuing to work on a fix for this issue. We will share updates as received.
Mar 26, 19:51 PDT
Identified -
We have identified the issue impacting the inbound SMS & MMS traffic from T-Mobile subscribers to a subset of ZP and ZCC customers. We are continuing to work with the provider and will provide updates as we have them.
Mar 26, 14:33 PDT
Investigating -
We are investigating an issue where inbound SMS & MMS traffic from T-Mobile subscribers to a subset of ZP and ZCC customers might experience failure and receive "Sorry, the service is temporarily unavailable. Please try again later." message. We have engaged with the provider and will provide updates as we have them.
Mar 26, 13:37 PDT